Close
Login to Your Account
Samsung Galaxy S5 Forum - Powered by vBulletin

data roaming problem

This is a discussion on data roaming problem within the Galaxy S5 Help forums, part of the Galaxy S5 Support Forum category; Hi guys, I’m having some problems with my girlfriend phone and I’d like to ask your opinion about it. We both have a tariff with ...

Results 1 to 1 of 1

Thread: data roaming problem

  1. #1
    Junior Member
    Member #
    2540
    Join Date
    May 2017
    Posts
    1

    data roaming problem

    Hi guys, I’m having some problems with my girlfriend phone and I’d like to ask your opinion about it.

    We both have a tariff with three UK which includes sms, calls and data roaming, and we both have a Samsung Galaxy S5: I bought it in Italy (it was new), while she bought hers here in UK and it was a second hand unlocked smartphone.

    Now, the problem is that, despite her phone works nicely in UK, every time we go back to Italy her data roaming doesn’t work at all, while the phone calls and the sms work properly
    (the option data roaming is of course enabled).
    On the other hand, my phone works perfectly both in UK and in Italy, and we also tested her SIM card in my S5, and in that case data roaming works just fine.

    Here a list of tests that we did:
    My SIM in her phone -> no data roaming
    Her SIM in my phone -> everything works fine
    change the Network mode mode in all the possibile options -> CDMA, LTE/CDMA, GSM/UMTS, Automatic
    Reconfiguration of the APN settings -> they are the same in both our phones, I report them below:

    Name: 3
    APN: three.co.uk
    Proxy: Not set
    Port: not set
    Username: not set
    Password: not set
    Server: not set
    MMSC: http://mms.um.three.co.uk:10021/mmsc
    MMS proxy: mms.three.co.uk
    MMS port: mms.three.co.uk
    MMS port: 8799
    MCC: 234
    MNC: 20
    Authentication type: Not set
    APN type: default,supl,mms
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Enable/disable APN: APN enable
    Bearer: Unspecified
    Mobile virtual network operator type: None
    Mobile virtual network operator value: Not set

    The only “difference” (if we can call it so) is in Network mode option:
    mine is “LTE/3G/2G (auto connect)”
    her is “GSM/WCDMA/LTE (auto connect)”
    but I don’t think it actually matters.

    So, has any of you any idea of what else I can try to fix this annoying problem?
    Rooting the phone and putting on another ROM may be of some help?
    I have really no idea, so any suggestion is very welcome!

    Thank you very much
    Last edited by Fraccalo; 05-29-2017 at 01:20 PM.

Remove Ads

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. FaceBook Messenger can't log off with clearing data
    By JDRacerDad in forum Galaxy S5 Apps
    Replies: 1
    Last Post: 12-24-2016, 06:03 PM
  2. back up with phone my Google drive data
    By marinny in forum Galaxy S5 Help
    Replies: 2
    Last Post: 06-16-2016, 12:48 PM
  3. Suddenly, YouTube is using all my data
    By canu49 in forum Galaxy S5 General Discussion
    Replies: 19
    Last Post: 05-07-2015, 01:21 PM
  4. Extra data usage on the S5
    By CR6 in forum Galaxy S5 Help
    Replies: 2
    Last Post: 11-17-2014, 09:38 AM
  5. Replies: 4
    Last Post: 05-08-2014, 07:11 PM